Bug 12162 - Commit 7cd5b08be3 breaks startup on Toshiba Portege R500
Commit 7cd5b08be3 breaks startup on Toshiba Portege R500
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Watchdog
All Linux
: P1 normal
Assigned To: drivers_watchdog@kernel-bugs.osdl.org
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-12-03 15:25 UTC by Rafael J. Wysocki
Modified: 2008-12-03 17:12 UTC (History)
1 user (show)

See Also:
Kernel Version: Commit 7cd5b08be3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-12-03 15:25:48 UTC
Subject    : Regression from 2.6.28-rc7: Commit 7cd5b08be3 breaks startup on Toshiba Portege R500
Submitter  : "Rafael J. Wysocki" <rjw@sisk.pl>
Date       : 2008-12-03 22:00
References : http://marc.info/?l=linux-kernel&m=122834170321535&w=4
Handled-By : Linus Torvalds <torvalds@linux-foundation.org>
Patch      : http://marc.info/?l=linux-kernel&m=122834271623218&w=4
Notify-Also : Frans Pop <elendil@planet.nl>

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-12-03 15:26:43 UTC
First-Bad-Commit : 7cd5b08be3c489df11b559fef210b81133764ad4

Caused by:

commit 7cd5b08be3c489df11b559fef210b81133764ad4
Author: Wim Van Sebroeck <wim@iguana.be>
Date:   Wed Nov 19 19:39:58 2008 +0000

    [WATCHDOG] iTCO_wdt : problem with rebooting on new ICH9 based motherboards

    Signed-off-by: Wim Van Sebroeck <wim@iguana.be>


Note You need to log in before you can comment on or make changes to this bug.