Bug 12161 - [i915 drm] irq 16: nobody cared with latest git kernels
Summary: [i915 drm] irq 16: nobody cared with latest git kernels
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_video-dri
URL:
Keywords:
Depends on:
Blocks: 11808
  Show dependency tree
 
Reported: 2008-12-03 15:09 UTC by Rafael J. Wysocki
Modified: 2009-01-04 00:02 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-12-03 15:09:33 UTC
Subject    : [i915 drm] irq 16: nobody cared with latest git kernels
Submitter  : "fredi ml" <mailinglists.fredi@gmail.com>
Date       : 2008-12-02 13:26
References : http://marc.info/?l=linux-kernel&m=122822444615724&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-12-07 12:12:35 UTC
Reference : https://bugs.freedesktop.org/show_bug.cgi?id=18609
Comment 3 Peter Volkov 2009-01-04 00:02:46 UTC
Rafael, since this problem is not fixed I've opened new bug 12356.

Note You need to log in before you can comment on or make changes to this bug.