Bug 12154 - Mmiotrace regression in 2.6.28-rc6
Mmiotrace regression in 2.6.28-rc6
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-12-03 14:22 UTC by Rafael J. Wysocki
Modified: 2008-12-07 12:09 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-12-03 14:22:30 UTC
Subject    : Mmiotrace regression in 2.6.28-rc6
Submitter  : Pekka Paalanen <pq@iki.fi>
Date       : 2008-11-23 13:41
References : http://marc.info/?l=linux-kernel&m=122744774317151&w=4
Notify-Also : Steven Rostedt <rostedt@goodmis.org>

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Steven Rostedt 2008-12-03 18:32:23 UTC
In the posted thread, I suggested a solution:

http://marc.info/?l=linux-kernel&m=122745814127521&w=4

That is to use ring_buffer_overruns(iter->tr->buffer).

Did this not work?

Note You need to log in before you can comment on or make changes to this bug.