Bug 12082 - IRQ and MSI allocations broken without sparse irq
IRQ and MSI allocations broken without sparse irq
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-11-22 12:58 UTC by Rafael J. Wysocki
Modified: 2008-12-05 14:02 UTC (History)
1 user (show)

See Also:
Kernel Version: commit 3235e936c0cc3589309280b6f59e5096779adae3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-11-22 12:58:54 UTC
Subject    : Regression: Bisected, IRQ and MSI allocations screwed without sparse irq
Submitter  : Jesper Dangaard Brouer <hawk@diku.dk>
Date       : 2008-11-20 19:48
References : http://marc.info/?l=linux-kernel&m=122721060501073&w=4
Handled-By : Thomas Gleixner <tglx@linutronix.de>
Patch      : http://marc.info/?l=linux-kernel&m=122722773824802&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jesper Dangaard Brouer 2008-12-05 13:38:21 UTC
Fixed in commit a1967d64414dab500e86cbbddf8eae6ad2047903.
By Thomas Gleixner <tglx@linutronix.de>.

Thinks this is a 2.6.28 regressing.

Note You need to log in before you can comment on or make changes to this bug.