Bug 12081 - xen: pin correct PGD on suspend
xen: pin correct PGD on suspend
Status: CLOSED CODE_FIX
Product: Virtualization
Classification: Unclassified
Component: Xen
All Linux
: P1 normal
Assigned To: virtualization_xen
:
Depends on:
Blocks: 7216 11808
  Show dependency treegraph
 
Reported: 2008-11-22 12:38 UTC by Rafael J. Wysocki
Modified: 2008-12-07 14:05 UTC (History)
1 user (show)

See Also:
Kernel Version: commit eefb47f6a1e855653d275cb90592a3587ea93a09
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-11-22 12:38:33 UTC
Subject    : xen: pin correct PGD on suspend
Submitter  : Ian Campbell <Ian.Campbell@citrix.com>
Date       : 2008-11-21 10:21
References : http://marc.info/?l=linux-kernel&m=122726293324850&w=4
Handled-By : Ian Campbell <Ian.Campbell@citrix.com>
Patch      : http://marc.info/?l=linux-kernel&m=122726293324850&w=4
Notify-Also : Jeremy Fitzhardinge <jeremy@goop.org>

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-12-07 14:05:06 UTC
Fixed by commit 86bbc2c235e500957b213e7e64ce2e0ccb8bc131 .

Note You need to log in before you can comment on or make changes to this bug.