Bug 12048 - Regression in bonding between 2.6.26.8 and 2.6.27.6
Summary: Regression in bonding between 2.6.26.8 and 2.6.27.6
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Network (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-11-16 08:47 UTC by Rafael J. Wysocki
Modified: 2009-01-11 05:13 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27.6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-11-16 08:47:31 UTC
Subject    : Regression in bonding between 2.6.26.8 and 2.6.27.6
Submitter  : Jesper Krogh <jesper@krogh.cc>
Date       : 2008-11-16 9:41
References : http://marc.info/?l=linux-kernel&m=122682977001048&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-11-22 14:00:08 UTC
Notify-Also : Jay Vosburgh <fubar@us.ibm.com>
Comment 2 Rafael J. Wysocki 2009-01-11 05:13:45 UTC
This problem appears to have been fixed in current mainline.  Closing.

Note You need to log in before you can comment on or make changes to this bug.