Bug 12047 - ACPI toshiba: only register rfkill if bt is enabled
ACPI toshiba: only register rfkill if bt is enabled
Status: CLOSED PATCH_ALREADY_AVAILABLE
Product: Drivers
Classification: Unclassified
Component: Platform
All Linux
: P1 normal
Assigned To: acpi_platform-drivers@kernel-bugs.osdl.org
:
Depends on:
Blocks: 11808 56331
  Show dependency treegraph
 
Reported: 2008-11-16 08:38 UTC by Rafael J. Wysocki
Modified: 2013-04-09 06:23 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.28-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-11-16 08:38:11 UTC
Subject    : [PATCH] ACPI toshiba: only register rfkill if bt is enabled
Submitter  : Andrey Borzenkov <arvidjaar@mail.ru>
Date       : 2008-10-28 19:10
References : http://marc.info/?l=linux-kernel&m=122522113619025&w=2
Handled-By : Frederik Deweerdt <frederik.deweerdt@gmail.com>
Patch      : http://marc.info/?l=linux-kernel&m=122526843117478&w=2

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Zhang Rui 2008-11-25 19:40:05 UTC
hi, rafael,
what's the status of this regression?
Comment 2 Rafael J. Wysocki 2008-12-07 12:28:04 UTC
On Thursday, 4 of December 2008, Frederik Deweerdt wrote:
> Hello Rafael,
> On Wed, Dec 3, 2008 at 10:58 PM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.27.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=12047
> > Subject         : ACPI toshiba: only register rfkill if bt is enabled
> > Submitter       : Andrey Borzenkov <arvidjaar@mail.ru>
> > Date            : 2008-10-28 19:10 (37 days old)
> > References      : http://marc.info/?l=linux-kernel&m=122522113619025&w=2
> > Handled-By      : Frederik Deweerdt <frederik.deweerdt@gmail.com>
> > Patch           : http://marc.info/?l=linux-kernel&m=122526843117478&w=2
> Still should be listed, an updated patch is in -mm now.

Comment 3 Len Brown 2008-12-12 15:09:27 UTC
patch above resolves the issue.
marking this bug RESOLVED.
patch is in -mm and acked for akpm to push upstream,
will CLOSE this bug when the patch is upstream.

Note You need to log in before you can comment on or make changes to this bug.