Bug 12042 - USB hid blocks USB port in 2.6.28rc3
Summary: USB hid blocks USB port in 2.6.28rc3
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jiri Slaby
URL:
Keywords:
Depends on:
Blocks: 11808
  Show dependency tree
 
Reported: 2008-11-15 15:52 UTC by Rafael J. Wysocki
Modified: 2008-11-16 11:20 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.28rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-11-15 15:52:23 UTC
Subject    : USB hid blocks USB port in 2.6.28rc3
Submitter  : Andi Kleen <andi@firstfloor.org>
Date       : 2008-11-11 0:31
References : http://marc.info/?l=linux-usb&m=122636246522848&w=4
Handled-By : Alan Stern <stern@rowland.harvard.edu>
Handled-By : Jiri Slaby <jirislaby@gmail.com>
Notify-Also : Jiri Kosina <jkosina@suse.cz>

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jiri Slaby 2008-11-16 01:27:23 UTC
Patch: http://marc.info/?l=linux-kernel&m=122661425620251&w=2
Comment 2 Rafael J. Wysocki 2008-11-16 11:20:50 UTC
Fixed by commit 131d3a7a009d56a96cc7117b4e9d0c90c2e2a1dc.

Note You need to log in before you can comment on or make changes to this bug.