Bug 11996 - Tracing framework regression in 2.6.28-rc3
Tracing framework regression in 2.6.28-rc3
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Steven Rostedt
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-11-09 11:38 UTC by Rafael J. Wysocki
Modified: 2008-11-23 05:15 UTC (History)
0 users

See Also:
Kernel Version: 2.6.28-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-11-09 11:38:28 UTC
Subject    : Tracing framework regression in 2.6.28-rc3
Submitter  : Pekka Paalanen <pq@iki.fi>
Date       : 2008-11-09 10:13
References : http://marc.info/?l=linux-kernel&m=122624392229317&w=4
Handled-By : Steven Rostedt <rostedt@goodmis.org>

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Ingo Molnar 2008-11-23 05:15:58 UTC
fixed via:

commit ee51a1de7e3837577412be269e0100038068e691
Author: Ingo Molnar <mingo@elte.hu>
Date:   Thu Nov 13 14:58:31 2008 +0100

    tracing: fix mmiotrace resizing crash

Note You need to log in before you can comment on or make changes to this bug.