Bug 11985 - 2.6.28-rc3 truncates nfsd results
2.6.28-rc3 truncates nfsd results
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: bfields
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-11-08 15:33 UTC by Rafael J. Wysocki
Modified: 2008-11-09 13:44 UTC (History)
0 users

See Also:
Kernel Version: 2.6.28-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-11-08 15:33:47 UTC
Subject    : 2.6.28-rc3 truncates nfsd results
Submitter  : "Doug Nazar" <nazard@dragoninc.ca>
Date       : 2008-11-04 18:27
References : http://marc.info/?l=linux-kernel&m=122582366509153&w=4
Notify-Also : Jeff Garzik <jeff@garzik.org>
Handled-By : Doug Nazar <nazard@dragoninc.ca>
Handled-By : "J. Bruce Fields" <bfields@fieldses.org>
Patch      : http://marc.info/?l=linux-kernel&m=122592648119790&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.