Bug 11984 - regression when switching TTY->X, input related?
regression when switching TTY->X, input related?
Status: CLOSED DUPLICATE of bug 11947
Product: Drivers
Classification: Unclassified
Component: Input Devices
All Linux
: P1 normal
Assigned To: drivers_input-devices
:
Depends on:
Blocks: 7216 11808
  Show dependency treegraph
 
Reported: 2008-11-08 15:18 UTC by Rafael J. Wysocki
Modified: 2008-11-16 09:33 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.28-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-11-08 15:18:21 UTC
Subject    : [2.6.28-rc3] regression when switching TTY->X, input related?
Submitter  : Bernhard Schmidt <berni@birkenwald.de>
Date       : 2008-11-05 22:04
References : http://marc.info/?l=linux-kernel&m=122592278403853&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-11-08 15:20:00 UTC
Notify-Also: Dmitry Torokhov <dmitry.torokhov@gmail.com>
Notify-Also: Jiri Kosina <jikos@suse.cz>
Comment 2 Rafael J. Wysocki 2008-11-16 09:33:36 UTC

*** This bug has been marked as a duplicate of bug 11947 ***

Note You need to log in before you can comment on or make changes to this bug.