Bug 11940 - Unable to handle kernel paging request at iov_iter_copy_from_user_atomic
Summary: Unable to handle kernel paging request at iov_iter_copy_from_user_atomic
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: SPARC64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_sparc64
URL:
Keywords:
Depends on:
Blocks: 11808
  Show dependency tree
 
Reported: 2008-11-02 04:23 UTC by Rafael J. Wysocki
Modified: 2008-11-02 11:37 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.28-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-11-02 04:23:37 UTC
Subject    : 2.6.28-rc2: Unable to handle kernel paging request at iov_iter_copy_from_user_atomic
Submitter  : "Alexander Beregalov" <a.beregalov@gmail.com>
Date       : 2008-11-01 14:23
References : http://marc.info/?l=linux-kernel&m=122554945922521&w=4
Handled-By : Hugh Dickins <hugh@veritas.com>
Patch      : http://marc.info/?l=linux-kernel&m=122556602913200&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.