Bug 11935 - ext3 __log_wait_for_space: no transactions
ext3 __log_wait_for_space: no transactions
Status: RESOLVED DUPLICATE of bug 11937
Product: File System
Classification: Unclassified
Component: ext3
All Linux
: P1 normal
Assigned To: Theodore Tso
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-01 10:06 UTC by Theodore Tso
Modified: 2008-11-03 06:42 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.28-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Theodore Tso 2008-11-01 10:06:36 UTC
Latest working kernel version: 2.6.27
Problem Description: 

The following messages are showing up overnight in the log:

__log_wait_for_space: no transactions
Aborting journal on device sda3.
ext3_abort called.
EXT3-fs error (device sda3): ext3_journal_start_sb: Detected aborted journal
Remounting filesystem read-only

Reference: http://lkml.org/lkml/2008/10/30/86

Proposed Fix: http://lkml.org/lkml/2008/11/1/61
Comment 1 Theodore Tso 2008-11-01 17:54:36 UTC

*** This bug has been marked as a duplicate of bug 11937 ***

Note You need to log in before you can comment on or make changes to this bug.