Bug 11927 - undefined reference to `save_stack_trace'
undefined reference to `save_stack_trace'
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-31 14:41 UTC by Rafael J. Wysocki
Modified: 2008-11-03 10:52 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-31 14:41:34 UTC
Subject    : alpha: undefined reference to `save_stack_trace'
Submitter  : Alexey Dobriyan <adobriyan@gmail.com>
Date       : 2008-10-31 16:57
References : http://marc.info/?l=linux-kernel&m=122547246401190&w=4
Handled-By : Al Viro <viro@zeniv.linux.org.uk>
Patch      : http://marc.info/?l=linux-kernel&m=122548268920986&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Steven Rostedt 2008-10-31 15:07:31 UTC
Al Viro submitted a patch to fix this.

http://marc.info/?l=linux-kernel&m=122548268920986&w=2


Note You need to log in before you can comment on or make changes to this bug.