Bug 11914 - 2.6.28-rc2 hates my e1000e
2.6.28-rc2 hates my e1000e
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-30 17:03 UTC by Rafael J. Wysocki
Modified: 2008-11-02 04:32 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-30 17:03:11 UTC
Subject    : 2.6.28-rc2 hates my e1000e
Submitter  : Jonathan Corbet <corbet@lwn.net>
Date       : 2008-10-30 23:44
References : http://marc.info/?l=linux-kernel&m=122541033604141&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-10-31 15:19:44 UTC
Handled-By : Linus Torvalds <torvalds@linux-foundation.org>
Handled-By : Yinghai Lu <yinghai@kernel.org>

Note You need to log in before you can comment on or make changes to this bug.