Bug 11909 - initrd fails to create bloc devices
Summary: initrd fails to create bloc devices
Status: CLOSED INVALID
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 11808
  Show dependency tree
 
Reported: 2008-10-30 15:06 UTC by Rafael J. Wysocki
Modified: 2008-11-04 00:51 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-30 15:06:40 UTC
Subject    : 2.6.28-rc2: initrd fails to create bloc devices
Submitter  : Andrey Borzenkov <arvidjaar@mail.ru>
Date       : 2008-10-30 18:48
References : http://marc.info/?l=linux-kernel&m=122539280706439&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Andrey Borzenkov 2008-11-04 00:27:58 UTC
It turned out to be user space issues; mkinitrd started to create bogus root= entry which apparently caused nash to wait forever for non-existing device to appear. I can reproduce the same under 2.6.27 by editing root= option. Closing as invalid ... except I can't close ...

Note You need to log in before you can comment on or make changes to this bug.