Bug 11907 - NVRAM being corrupted on ppc64 preventing boot
NVRAM being corrupted on ppc64 preventing boot
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: PPC-64
All Linux
: P1 normal
Assigned To: Anton Blanchard
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-30 14:57 UTC by Rafael J. Wysocki
Modified: 2008-11-02 14:04 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-30 14:57:41 UTC
Subject    : 2.6.28-rc1: NVRAM being corrupted on ppc64 preventing boot (bisected)
Submitter  : Mel Gorman <mel@csn.ul.ie>
Date       : 2008-10-30 14:26
References : http://marc.info/?l=linux-kernel&m=122537727204584&w=4
Handled-By : Paul Mackerras <paulus@samba.org>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-10-31 15:44:59 UTC
Handled-By : Mel Gorman <mel@csn.ul.ie>
Patch : http://marc.info/?l=linux-kernel&m=122547833412996&w=4

Note You need to log in before you can comment on or make changes to this bug.