Bug 11893 - Long delays and keystrokes required - related to disk encryption?
Long delays and keystrokes required - related to disk encryption?
Status: CLOSED DUPLICATE of bug 11826
Product: Timers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Thomas Gleixner
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-29 16:18 UTC by Rafael J. Wysocki
Modified: 2008-10-30 06:00 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.28-rc2-95-g49fdf67
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-29 16:18:41 UTC
Subject    : Long delays and keystrokes required - related to disk encryption?
Submitter  : Frans Pop <elendil@planet.nl>
Date       : 2008-10-28 16:44
References : http://marc.info/?l=linux-kernel&m=122521238402963&w=4
Handled-By : Arjan van de Ven <arjan@linux.intel.com>
Notify-Also : "Carlos R. Mafra" <crmafra2@gmail.com>
Notify-Also : "Yves-Alexis Perez" <corsac@debian.org>

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Yves-Alexis Perez 2008-10-29 22:27:47 UTC
Why not using #11826 ?
Comment 2 Rafael J. Wysocki 2008-10-30 05:34:55 UTC
Are you sure it's the same problem?
Comment 3 Yves-Alexis Perez 2008-10-30 05:37:21 UTC
Well, yes. I first opened #11826. Then someone told me Frans Pop reported the same issue on LKML. I replied on the thread there, and tested the workaround proposed there, which worked. Since then, no news.

Comment 4 Rafael J. Wysocki 2008-10-30 06:00:12 UTC

*** This bug has been marked as a duplicate of bug 11826 ***

Note You need to log in before you can comment on or make changes to this bug.