Bug 11859 - bisected: 2.6.28-rc broke my iwl4965 wireless
bisected: 2.6.28-rc broke my iwl4965 wireless
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-26 04:44 UTC by Rafael J. Wysocki
Modified: 2008-10-26 13:14 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.28-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-26 04:44:09 UTC
Subject    : bisected: 2.6.28-rc broke my iwl4965 wireless
Submitter  : Arjan van de Ven <arjan@infradead.org>
Date       : 2008-10-26 5:22
References : http://marc.info/?l=linux-kernel&m=122499853112042&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-10-26 10:45:47 UTC
Handled-By : Arjan van de Ven <arjan@infradead.org>
Patch : http://marc.info/?l=linux-kernel&m=122504223329688&w=4

Note You need to log in before you can comment on or make changes to this bug.