Bug 11853 - Random problems with 2.6.28-rc1-git1
Random problems with 2.6.28-rc1-git1
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-25 13:29 UTC by Rafael J. Wysocki
Modified: 2008-10-26 11:06 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.28-rc1-git1
Tree: Mainline
Regression: Yes


Attachments
Task dump (95.65 KB, text/plain)
2008-10-26 08:55 UTC, Mikko C.
Details
Task dump when rmmod hangs (85.98 KB, text/plain)
2008-10-26 10:09 UTC, Mikko C.
Details

Description Rafael J. Wysocki 2008-10-25 13:29:51 UTC
Subject    : Random problems with 2.6.28-rc1-git1
Submitter  : "Mikko C." <mikko.cal@gmail.com>
Date       : 2008-10-25 14:53
References : http://marc.info/?l=linux-kernel&m=122494643521893&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Mikko C. 2008-10-26 08:55:52 UTC
Created attachment 18450 [details]
Task dump

As requested by Alan Stern on linux-usb@vger.kernel.org I'm attaching a task dump.
This is when the usb devices aren't recognized.
Comment 2 Mikko C. 2008-10-26 10:09:43 UTC
Created attachment 18452 [details]
Task dump when rmmod hangs

Full task dump when rmmod hangs.
I hope this one is more useful.
Comment 3 Rafael J. Wysocki 2008-10-26 10:47:23 UTC
References : http://marc.info/?l=linux-kernel&m=122504251430265&w=4

Note You need to log in before you can comment on or make changes to this bug.