Bug 11849 - default IRQ affinity change in v2.6.27 (breaking several SMP PPC based systems)
default IRQ affinity change in v2.6.27 (breaking several SMP PPC based systems)
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-25 13:09 UTC by Rafael J. Wysocki
Modified: 2009-02-09 00:38 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-25 13:09:11 UTC
Subject    : default IRQ affinity change in v2.6.27 (breaking several SMP PPC based systems)
Submitter  : Kumar Gala <galak@kernel.crashing.org>
Date       : 2008-10-24 12:45
References : http://marc.info/?l=linux-kernel&m=122485245924125&w=4
Handled-By : Chris Snook <csnook@redhat.com>
Handled-By : Scott Wood <scottwood@freescale.com>

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-11-16 09:03:58 UTC
Not-Handled-By : Chris Snook <csnook@redhat.com>
Not-Handled-By : Scott Wood <scottwood@freescale.com>

Notify-Also : Chris Snook <csnook@redhat.com>
Notify-Also : Scott Wood <scottwood@freescale.com>
Comment 2 Rafael J. Wysocki 2008-12-07 13:48:10 UTC
Notify-Also : Max Krasnyansky <maxk@qualcomm.com>
Comment 3 Rafael J. Wysocki 2009-02-09 00:38:19 UTC
This bug appears to have been fixed.  Closing.

Note You need to log in before you can comment on or make changes to this bug.