Bug 11847 - 2.6.28-rc1 fails building on allnoconfig
2.6.28-rc1 fails building on allnoconfig
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-25 12:56 UTC by Rafael J. Wysocki
Modified: 2008-11-09 09:37 UTC (History)
0 users

See Also:
Kernel Version: 2.6.28-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-25 12:56:55 UTC
Subject    : 2.6.28-rc1 fails building on allnoconfig
Submitter  : Matt Mackall <mpm@selenic.com>
Date       : 2008-10-24 17:09
References : http://marc.info/?l=linux-kernel&m=122487097728241&w=4
Handled-By : Fenghua Yu <fenghua.yu@intel.com>
Patch      : http://marc.info/?l=linux-kernel&m=122487160129531&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-10-25 13:11:37 UTC
References : http://marc.info/?l=linux-pci&m=122485633732409&w=4

Note You need to log in before you can comment on or make changes to this bug.