Bug 11846 - commit a802dd0e breaks console keyboard input
Summary: commit a802dd0e breaks console keyboard input
Status: CLOSED CODE_FIX
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 11808
  Show dependency tree
 
Reported: 2008-10-25 12:51 UTC by Rafael J. Wysocki
Modified: 2008-10-26 04:16 UTC (History)
1 user (show)

See Also:
Kernel Version: commit a802dd0e
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-25 12:51:19 UTC
Subject    : commit a802dd0e breaks console keyboard input
Submitter  : walt <w41ter@gmail.com>
Date       : 2008-10-24 0:09
References : http://marc.info/?l=linux-kernel&m=122480701528944&w=4
Handled-By : Heiko Carstens <heiko.carstens@de.ibm.com>
Patch      : http://marc.info/?l=linux-kernel&m=122487763507703&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.