Bug 11844 - ext3: fix ext3_dx_readdir hash collision handling
ext3: fix ext3_dx_readdir hash collision handling
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: ext3
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-25 12:37 UTC by Rafael J. Wysocki
Modified: 2008-10-26 04:12 UTC (History)
1 user (show)

See Also:
Kernel Version: commit 6a897cf447a83c9c3fd1b85a1e525c02d6eada7d
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-25 12:37:09 UTC
Subject    : ext3: fix ext3_dx_readdir hash collision handling - Regression
Submitter  : Markus Trippelsdorf <markus@trippelsdorf.de>
Date       : 2008-10-25 11:56
References : http://marc.info/?l=linux-kernel&m=122493582908742&w=4
Handled-By : Theodore Tso <tytso@mit.edu>
Patch      : http://marc.info/?l=linux-kernel&m=122493582908742&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.