Bug 11837 - NULL pointer dereference, IP: [<c0190884>] page_cgroup_zoneinfo+0xf/0x1b
Summary: NULL pointer dereference, IP: [<c0190884>] page_cgroup_zoneinfo+0xf/0x1b
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: process_other
URL:
Keywords:
Depends on:
Blocks: 11808
  Show dependency tree
 
Reported: 2008-10-25 06:50 UTC by Rafael J. Wysocki
Modified: 2008-10-25 12:28 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-git
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-25 06:50:54 UTC
Subject    : [crash, -git] NULL pointer dereference, IP: [<c0190884>] page_cgroup_zoneinfo+0xf/0x1b
Submitter  : Ingo Molnar <mingo@elte.hu>
Date       : 2008-10-21 10:09
References : http://marc.info/?l=linux-kernel&m=122458389103576&w=4
Handled-By : Li Zefan <lizf@cn.fujitsu.com>

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.