Bug 11835 - 2.6.27-git8: max1111_read_channel and corgi_ssp_ads7846_putget missing
2.6.27-git8: max1111_read_channel and corgi_ssp_ads7846_putget missing
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-25 06:39 UTC by Rafael J. Wysocki
Modified: 2008-10-27 05:21 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-git8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-25 06:39:58 UTC
Subject    : 2.6.27-git8 & Re: 2.6.27-git6: max1111_read_channel and corgi_ssp_ads7846_putget missing
Submitter  : Pavel Machek <pavel@suse.cz>
Date       : 2008-10-20 12:10
References : http://marc.info/?l=linux-kernel&m=122450475101945&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-10-27 05:16:31 UTC
On Monday, 27 of October 2008, Pavel Machek wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.27.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=11835
> > Subject		: 2.6.27-git8: max1111_read_channel and corgi_ssp_ads7846_putget missing
> > Submitter	: Pavel Machek <pavel@suse.cz>
> > Date		: 2008-10-20 12:10 (6 days old)
> > References	: http://marc.info/?l=linux-kernel&m=122450475101945&w=4
> 
> ...seems to be fixed in 2.6.28-rc1. Unfortunately, resulting kernel
> still will not boot :-(.


Note You need to log in before you can comment on or make changes to this bug.