Bug 11833 - 2.6.27-git8 compile error in drivers/mfd/wm8350-core.c
2.6.27-git8 compile error in drivers/mfd/wm8350-core.c
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-10-25 06:23 UTC by Rafael J. Wysocki
Modified: 2008-10-25 16:08 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-git8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-25 06:23:55 UTC
Subject    : 2.6.27-git8 compile error in drivers/mfd/wm8350-core.c
Submitter  : Tilman Schmidt <tilman@imap.cc>
Date       : 2008-10-19 18:17
References : http://marc.info/?l=linux-kernel&m=122444027920472&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-10-25 16:07:43 UTC
On Sunday, 26 of October 2008, Tilman Schmidt wrote:
> Rafael J. Wysocki schrieb:
> > The following bug entry is on the current list of known regressions
> > from 2.6.27.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=11833
> > Subject		: 2.6.27-git8 compile error in drivers/mfd/wm8350-core.c
> > Submitter	: Tilman Schmidt <tilman@imap.cc>
> > Date		: 2008-10-19 18:17 (7 days old)
> > References	: http://marc.info/?l=linux-kernel&m=122444027920472&w=4
> 
> Fixed in 2.6.28-rc1 by commit c7752351c34d852ca0da697f812534101eecd82e:
> mfd: Don't use NO_IRQ in WM8350


Note You need to log in before you can comment on or make changes to this bug.