Bug 11829 - Kernel 2.6.26.5 -> 2.6.27.2 [USB REGRESSION] (USB -> D_STATE)
Summary: Kernel 2.6.26.5 -> 2.6.27.2 [USB REGRESSION] (USB -> D_STATE)
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-10-25 05:58 UTC by Rafael J. Wysocki
Modified: 2008-11-11 08:32 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27.2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-25 05:58:34 UTC
Subject    : Kernel 2.6.26.5 -> 2.6.27.2 [USB REGRESSION] (USB -> D_STATE)
Submitter  : Justin Piszcz <jpiszcz@lucidpixels.com>
Date       : 2008-10-19 11:26
References : http://marc.info/?l=linux-kernel&m=122441560120027&w=4
Handled-By : Alan Stern <stern@rowland.harvard.edu>
Handled-By : Mike Isely <isely@isely.net>
Patch      : http://linuxtv.org/hg/~mcisely/pvrusb2/rev/0bb411d8d2e4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-11-11 05:44:05 UTC
On Tuesday, 11 of November 2008, Greg KH wrote:
> On Sun, Nov 09, 2008 at 08:43:22PM +0100, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.26 and 2.6.27.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.26 and 2.6.27.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=11829
> > Subject             : Kernel 2.6.26.5 -&gt; 2.6.27.2 [USB REGRESSION] (USB
> -&gt; D_STATE)
> > Submitter   : Justin Piszcz <jpiszcz@lucidpixels.com>
> > Date                : 2008-10-19 11:26 (22 days old)
> > References  : http://marc.info/?l=linux-kernel&m=122441560120027&w=4
> > Handled-By  : Alan Stern <stern@rowland.harvard.edu>
> >               Mike Isely <isely@isely.net>
> > Patch               :
> http://linuxtv.org/hg/~mcisely/pvrusb2/rev/0bb411d8d2e4
> 
> This has been fixed already in .27 and in mainline with a patch from
> Alan.

Note You need to log in before you can comment on or make changes to this bug.