Bug 11820 - 2.6.27: 0 MHz CPU and wrong system time on AMD Geode system
Summary: 2.6.27: 0 MHz CPU and wrong system time on AMD Geode system
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-10-24 15:43 UTC by Rafael J. Wysocki
Modified: 2008-11-16 11:06 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-24 15:43:12 UTC
Subject    : 2.6.27: 0 MHz CPU and wrong system time on AMD Geode system
Submitter  : Antipov Dmitry <dmantipov@yandex.ru>
Date       : 2008-10-15 6:39
References : http://marc.info/?l=linux-kernel&m=122405421010969&w=4
Handled-By : Jordan Crouse <jordan.crouse@amd.com>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-11-16 11:06:21 UTC
This issue appears to have been fixed.  Closing.

Note You need to log in before you can comment on or make changes to this bug.