Bug 118151 - Kernel panic when laptop is idle
Summary: Kernel panic when laptop is idle
Status: CLOSED DUPLICATE of bug 114201
Alias: None
Product: ACPI
Classification: Unclassified
Component: ACPICA-Core (show other bugs)
Hardware: All Linux
: P1 blocking
Assignee: acpi_acpica-core@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-12 17:09 UTC by Luya Tshimbalanga
Modified: 2016-05-16 21:15 UTC (History)
1 user (show)

See Also:
Kernel Version: 4.5.3-300.fc24.x86_64
Tree: Fedora
Regression: Yes


Attachments
Generated report from journalctl (2.78 MB, text/plain)
2016-05-12 17:09 UTC, Luya Tshimbalanga
Details

Description Luya Tshimbalanga 2016-05-12 17:09:05 UTC
Created attachment 216171 [details]
Generated report from journalctl

Kernel will panic when leaving a hardware (laptop in my case) idle for a while forcing a hard reboot.
Here is the affected hardware info

$ sudo lshw -short
H/W path         Device      Class          Description
=======================================================
                             system         X550ZE (ASUS-NotebookSKU)
/0                           bus            X550ZE
/0/0                         memory         64KiB BIOS
/0/22                        memory         256KiB L1 cache
/0/23                        memory         4MiB L2 cache
/0/31                        memory         16GiB System Memory
/0/31/0                      memory         8GiB SODIMM DDR3 Synchronous Unbuffered (Unregistered) 1600 M
/0/31/1                      memory         8GiB SODIMM DDR3 Synchronous Unbuffered (Unregistered) 1600 M
/0/39                        processor      AMD A10-7400P Radeon R6, 10 Compute Cores 4C+6G
/0/100                       bridge         Family 15h (Models 30h-3fh) Processor Root Complex
/0/100/1                     display        Kaveri [Radeon R6 Graphics]
/0/100/1.1                   multimedia     Kaveri HDMI/DP Audio Controller
/0/100/2.1                   bridge         Advanced Micro Devices, Inc. [AMD]
/0/100/2.1/0                 generic        Illegal Vendor ID
/0/100/10                    bus            FCH USB XHCI Controller
/0/100/10/0      usb6        bus            xHCI Host Controller
/0/100/10/1      usb5        bus            xHCI Host Controller
/0/100/10/1/2                input          USB Receiver
/0/100/11                    storage        FCH SATA Controller [AHCI mode]
/0/100/12                    bus            FCH USB OHCI Controller
/0/100/12/1      usb3        bus            OHCI PCI host controller
/0/100/12.2                  bus            FCH USB EHCI Controller
/0/100/12.2/1    usb1        bus            EHCI Host Controller
/0/100/13                    bus            FCH USB OHCI Controller
/0/100/13/1      usb4        bus            OHCI PCI host controller
/0/100/13/1/5                communication  Bluetooth wireless interface
/0/100/13.2                  bus            FCH USB EHCI Controller
/0/100/13.2/1    usb2        bus            EHCI Host Controller
/0/100/13.2/1/4              multimedia     USB Camera
/0/100/14                    bus            FCH SMBus Controller
/0/100/14.2                  multimedia     FCH Azalia Controller
/0/100/14.3                  bridge         FCH LPC Bridge
/0/100/14.4                  bridge         FCH PCI Bridge
/0/100/14.7                  generic        FCH SD Flash Controller
/0/100/15                    bridge         Hudson PCI to PCI bridge (PCIE port 0)
/0/100/15.1                  bridge         Hudson PCI to PCI bridge (PCIE port 1)
/0/100/15.1/0    wlp4s0      network        QCA9565 / AR9565 Wireless Network Adapter
/0/100/15.2                  bridge         Hudson PCI to PCI bridge (PCIE port 2)
/0/100/15.2/0    enp5s0      network        RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
/0/101                       bridge         Advanced Micro Devices, Inc. [AMD]
/0/102                       bridge         Advanced Micro Devices, Inc. [AMD]
/0/103                       bridge         Advanced Micro Devices, Inc. [AMD]
/0/104                       bridge         Family 15h (Models 30h-3fh) Processor Function 0
/0/105                       bridge         Family 15h (Models 30h-3fh) Processor Function 1
/0/106                       bridge         Family 15h (Models 30h-3fh) Processor Function 2
/0/107                       bridge         Family 15h (Models 30h-3fh) Processor Function 3
/0/108                       bridge         Family 15h (Models 30h-3fh) Processor Function 4
/0/109                       bridge         Family 15h (Models 30h-3fh) Processor Function 5
/0/1             scsi0       storage        
/0/1/0.0.0       /dev/sda    disk           1TB ST1000LM024 HN-M
/0/1/0.0.0/1     /dev/sda1   volume         99MiB Windows FAT volume
/0/1/0.0.0/2     /dev/sda2   volume         899MiB Windows NTFS volume
/0/1/0.0.0/3     /dev/sda3   volume         127MiB reserved partition
/0/1/0.0.0/4     /dev/sda4   volume         190GiB Windows NTFS volume
/0/1/0.0.0/5     /dev/sda5   volume         500MiB EXT4 volume
/0/1/0.0.0/6     /dev/sda6   volume         20GiB Windows NTFS volume
/0/1/0.0.0/7     /dev/sda7   volume         662GiB EXT4 volume
/0/1/0.0.0/8     /dev/sda8   volume         50GiB EXT4 volume
/0/1/0.0.0/9     /dev/sda9   volume         7039MiB Linux swap volume
/0/2             scsi2       storage        
/0/2/0.0.0       /dev/cdrom  disk           DVD A  DA8A5SH-L
/0/2/0.0.0/0     /dev/cdrom  disk           
/0/2/0.0.0/0/1               volume         31KiB Apple partition map
/0/2/0.0.0/0/2               volume         12MiB Apple HFS
/1               virbr0-nic  network        Ethernet interface
/2               virbr0      network        Ethernet interface
Comment 1 Luya Tshimbalanga 2016-05-12 17:36:45 UTC
I get thousands of lines like the following over a period of three seconds.  The number after "GPE" changes between these values: 00-17.

*** This bug has been marked as a duplicate of bug 114201 ***

Note You need to log in before you can comment on or make changes to this bug.