Bug 1179 - AMD Viper driver and ReiserFS root partition must use notail in fstab
Summary: AMD Viper driver and ReiserFS root partition must use notail in fstab
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: File System
Classification: Unclassified
Component: ReiserFS (show other bugs)
Hardware: i386 Linux
: P2 normal
Assignee: Diego Calleja
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-09-03 12:23 UTC by Pete Guhl
Modified: 2006-01-06 17:57 UTC (History)
0 users

See Also:
Kernel Version: 2.6.0-beta4-mm2
Tree: Mainline
Regression: ---


Attachments

Description Pete Guhl 2003-09-03 12:23:45 UTC
Distribution: Gentoo
Hardware Environment: x86
Software Environment: 
Problem Description: When trying to boot 2.6.0-beta4 and 2.6.0-beta4-mm2 with a
reiserfs root parition on nforce2 chipset (AMD Viper Driver), if the option
"notail" is not specified in fstab, the file system cannot be remounted rw by
the system but must be remounted manually.  If "notail" is specified, there is
no problem.

Steps to reproduce:
Set the fstab option "tail" or do not set one at all for a reiserfs root
partition on nforce2 chipset - tested only as /dev/hda3 for root partition on
two different machines. One with nforce2 and one with AMD chipset.

Sorry if this is rambling, this is my first kernel bug report
Comment 1 Greg Kroah-Hartman 2003-09-03 12:52:53 UTC
Not a pci bug
Comment 2 Vitaly Fertman 2005-08-04 06:22:29 UTC
is the problem still present? would you try a later kernel? 
Comment 3 Diego Calleja 2006-01-06 17:56:16 UTC
I think we can assume this bug has been fixed, since nobody cares about
aditional feedback, but *please* reopen if it still happens

Note You need to log in before you can comment on or make changes to this bug.