Bug 11701 - sky2 wol regression
Summary: sky2 wol regression
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Network (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: 7216 Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-10-04 11:43 UTC by Rafael J. Wysocki
Modified: 2008-10-22 12:26 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-04 11:43:58 UTC
Subject    : Regression in 2.6.27-rc7: Wake On LAN with sky2 broken
Submitter  : Tino Keitel <tino.keitel@gmx.de>
Date       : 2008-09-24 8:05
References : http://marc.info/?l=linux-kernel&m=122224359222164&w=4
Handled-By : "Rafael J. Wysocki" <rjw@sisk.pl>
Patch      : http://marc.info/?l=linux-kernel&m=122298334522551&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.