Bug 11697 - CD tray closes spontaneously after opening it
Summary: CD tray closes spontaneously after opening it
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: IDE (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Bartlomiej Zolnierkiewicz
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-10-04 11:19 UTC by Rafael J. Wysocki
Modified: 2008-10-24 14:36 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-10-04 11:19:22 UTC
Subject    : CD tray closes spontaneously after opening it
Submitter  : Frans Pop <elendil@planet.nl>
Date       : 2008-09-30 10:47
References : http://marc.info/?l=linux-kernel&m=122277167125264&w=4
Handled-By : "Kay Sievers" <kay.sievers@vrfy.org>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-10-07 15:33:32 UTC
On Wednesday, 8 of October 2008, Frans Pop wrote:
> On Saturday 04 October 2008, Rafael J. Wysocki wrote:
> > The following bug entry is on the current list of known regressions
> > from 2.6.26.  Please verify if it still should be listed and let me
> > know (either way).
> >
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=11697
> > Subject     : CD tray closes spontaneously after opening it
> > Submitter   : Frans Pop <elendil@planet.nl>
> > Date                : 2008-09-30 10:47 (5 days old)
> > References  : http://marc.info/?l=linux-kernel&m=122277167125264&w=4
> > Handled-By  : Kay Sievers <kay.sievers@vrfy.org>
> 
> I have not been able to reproduce this recently. I also don't think it's 
> really worth tracking this as a regression as there's still a lot of 
> uncertainty as to what the cause is.
Comment 2 Bartlomiej Zolnierkiewicz 2008-10-15 13:22:15 UTC
I'll close it then.  Please re-open if the problem re-occurs.

Note You need to log in before you can comment on or make changes to this bug.