Bug 11654 - Devices enabled in /proc/acpi/wakeup do not wake up any more
Devices enabled in /proc/acpi/wakeup do not wake up any more
Status: CLOSED CODE_FIX
Product: ACPI
Classification: Unclassified
Component: Power-Sleep-Wake
All Linux
: P1 normal
Assigned To: Rafael J. Wysocki
:
Depends on:
Blocks: 7216 Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-09-26 15:32 UTC by Rafael J. Wysocki
Modified: 2008-10-04 11:51 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-09-26 15:32:47 UTC
Latest working kernel version:
Earliest failing kernel version:
Distribution:
Hardware Environment:
Software Environment:
Problem Description:

Steps to reproduce:
Comment 1 Rafael J. Wysocki 2008-09-26 15:37:39 UTC
Subject    : Wakeup from suspend via keyboard and mouse doesn't work anymore with 2.6.27-rc
Submitter  : Tino Keitel <tino.keitel@gmx.de>
Date       : 2008-09-22 20:29
References : http://marc.info/?l=linux-kernel&m=122211535021493&w=4
References : http://marc.info/?l=linux-kernel&m=122224359222164&w=4
Handled-By : Rafael J. Wysocki <rjw@sisk.pl>
Patch      : http://marc.info/?l=linux-kernel&m=122238185304167&w=4
Patch      : http://marc.info/?l=linux-kernel&m=122237497811138&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.