Bug 11651 - 2.6.27 kernel disables frequency switching on x86_64
Summary: 2.6.27 kernel disables frequency switching on x86_64
Status: CLOSED DUPLICATE of bug 11516
Alias: None
Product: Power Management
Classification: Unclassified
Component: cpufreq (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: cpufreq
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-09-26 06:11 UTC by Rafael J. Wysocki
Modified: 2008-09-26 07:56 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments
The original report (3.72 KB, text/plain)
2008-09-26 06:13 UTC, Rafael J. Wysocki
Details

Description Rafael J. Wysocki 2008-09-26 06:11:53 UTC
Subject    : 2.6.27 kernel disables frequency switching on x86_64 - stuck on lowest frequency
Submitter  : Jason Vas Dias <jvdias@research.att.com>
Date       : 2008-09-26 11:45

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-09-26 06:13:51 UTC
Created attachment 18056 [details]
The original report
Comment 2 Rafael J. Wysocki 2008-09-26 06:14:09 UTC
References : http://bugzilla.kernel.org/attachment.cgi?id=18056&action=view
Comment 3 Alan 2008-09-26 07:30:45 UTC

*** This bug has been marked as a duplicate of bug 11516 ***

Note You need to log in before you can comment on or make changes to this bug.