Bug 11609 - oops in find_get_page
Summary: oops in find_get_page
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Page Allocator (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-09-21 12:23 UTC by Rafael J. Wysocki
Modified: 2008-09-23 13:30 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-09-21 12:23:54 UTC
Subject    : oops in find_get_page
Submitter  : Marcin Slusarz <marcin.slusarz@gmail.com>
Date       : 2008-09-20 14:53
References : http://marc.info/?l=linux-kernel&m=122192251101892&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Chuck Ebbert 2008-09-21 15:03:52 UTC
kqemu is loaded when the oops happens. Can it be reproduced without that?
Comment 2 Marcin Slusarz 2008-09-23 09:40:50 UTC
I stopped using kqemu after this oops and I couldn't reproduce it
Comment 3 Rafael J. Wysocki 2008-09-23 13:30:23 UTC
Let's assume it's a kqemu-induced problem, then.  Closing, please reopen if you see this without kqemu.

Note You need to log in before you can comment on or make changes to this bug.