Bug 11556 - e100: PCI wake-up handling rework causes "Error clearing wake event"
e100: PCI wake-up handling rework causes "Error clearing wake event"
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 7216 Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-09-12 12:00 UTC by Rafael J. Wysocki
Modified: 2008-09-20 08:35 UTC (History)
0 users

See Also:
Kernel Version: commit eb9d0fe40e313c0a74115ef456a2e43a6c8da72f
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-09-12 12:00:22 UTC
Subject    : e100: PCI wake-up handling rework causes "Error clearing wake event"
Submitter  : Frans Pop <elendil@planet.nl>
Date       : 2008-09-09 6:12
References : http://marc.info/?l=linux-netdev&m=122094080712131&w=4
Handled-By : "Rafael J. Wysocki" <rjw@sisk.pl>
Patch      : http://marc.info/?l=linux-kernel&m=122096638020191&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.