Bug 11552 - Disabling IRQ #23
Disabling IRQ #23
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-09-12 11:26 UTC by Rafael J. Wysocki
Modified: 2008-09-27 10:27 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-09-12 11:26:33 UTC
Subject    : Disabling IRQ #23
Submitter  : "Justin Mattock" <justinmattock@gmail.com>
Date       : 2008-09-09 19:08
References : http://marc.info/?l=linux-kernel&m=122098735230906&w=4
References : http://marc.info/?l=linux-kernel&m=122107367715361&w=4
Handled-By : "Yinghai Lu" <yhlu.kernel@gmail.com>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-09-14 17:14:27 UTC
On Saturday, 13 of September 2008, Justin Mattock wrote:
> On Fri, Sep 12, 2008 at 12:06 PM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.26.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=11552
> > Subject         : Disabling IRQ #23
> > Submitter       : Justin Mattock <justinmattock@gmail.com>
> > Date            : 2008-09-09 19:08 (4 days old)
> > References      : http://marc.info/?l=linux-kernel&m=122098735230906&w=4
> >                  http://marc.info/?l=linux-kernel&m=122107367715361&w=4
> > Handled-By      : Yinghai Lu <yhlu.kernel@gmail.com>
> >
> >
> >
> 
> yeah I think it would be a good idea.
> something to do with ehci_hcd, i.g. if I blacklist
> ehci_hcd  Disabling IRQ#23 message doesnt seem to be showing up.

Comment 2 Rafael J. Wysocki 2008-09-21 12:21:46 UTC
Handled-By : David Brownell <david-b@pacbell.net>
Handled-By : Alan Stern <stern@rowland.harvard.edu>
Patch : http://marc.info/?l=linux-kernel&m=122187222705195&w=4
Not-Handled-By : Yinghai Lu <yhlu.kernel@gmail.com>

Note You need to log in before you can comment on or make changes to this bug.