Bug 11548 - kernel BUG at drivers/pci/intel-iommu.c:1373!
Summary: kernel BUG at drivers/pci/intel-iommu.c:1373!
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Block Layer (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: David Woodhouse
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-09-12 11:04 UTC by Rafael J. Wysocki
Modified: 2008-09-24 11:17 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc5-hgac1744ddb3a6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-09-12 11:04:14 UTC
Subject    : kernel BUG at drivers/pci/intel-iommu.c:1373!
Submitter  : Chris Mason <chris.mason@oracle.com>
Date       : 2008-09-08 14:26
References : http://marc.info/?l=linux-kernel&m=122088566310440&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jens Axboe 2008-09-16 12:11:32 UTC
FWIW, this isn't a regression. It's a bug in the intel iommu code no doubt, but something that has always been there.
Comment 2 Rafael J. Wysocki 2008-09-24 11:16:40 UTC
On Wednesday, 24 of September 2008,  Chris Mason wrote:
> On Sun, 2008-09-21 at 20:54 +0200, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.26.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> 
> I'm unable to reproduce this on 2.6.27-rc7.  I don't think it has been
> fixed, but I'm having a hard time finding a reliable way to trigger it
> on newer kernels.

Note You need to log in before you can comment on or make changes to this bug.