Bug 11547 - build issue #565 for v2.6.27-rc5 : undefined reference to `ei_interrupt' in hp-plus.c
build issue #565 for v2.6.27-rc5 : undefined reference to `ei_interrupt' in h...
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-09-12 10:53 UTC by Rafael J. Wysocki
Modified: 2008-09-16 22:06 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.27-rc5
Tree: Mainline
Regression: Yes


Attachments
Fix for build (1.06 KB, patch)
2008-09-16 12:32 UTC, Stephen Hemminger
Details | Diff

Description Rafael J. Wysocki 2008-09-12 10:53:32 UTC
Subject    : build issue #565 for v2.6.27-rc5 : undefined reference to `ei_interrupt' in hp-plus.c
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2008-09-07 13:19
References : http://marc.info/?l=linux-kernel&m=122079361508022&w=4
Handled-By : "Randy.Dunlap" <rdunlap@xenotime.net>
Patch      : http://marc.info/?l=linux-next&m=122038632306156&w=2

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Stephen Hemminger 2008-09-16 12:32:06 UTC
Created attachment 17813 [details]
Fix for build

The conversion of 8390 seems to have forgotten this driver
Comment 2 Adrian Bunk 2008-09-16 22:06:59 UTC
fixed by commit 49f276be7ce12d90b6941a000b09e61b68e6c4f2

Note You need to log in before you can comment on or make changes to this bug.