Bug 11512 - sort-of regression due to "kconfig: speed up all*config + randconfig"
sort-of regression due to "kconfig: speed up all*config + randconfig"
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Configuration
All Linux
: P1 normal
Assigned To: Alexey Dobriyan
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-09-06 14:50 UTC by Rafael J. Wysocki
Modified: 2008-10-26 11:40 UTC (History)
1 user (show)

See Also:
Kernel Version: commit f443d2eccf077afd8a839cc7ed66cc4d520c5f05
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-09-06 14:50:11 UTC
Subject    : sort-of regression due to "kconfig: speed up all*config + randconfig"
Submitter  : Alexey Dobriyan <adobriyan@gmail.com>
Date       : 2008-09-05 22:50
References : http://marc.info/?l=linux-kernel&m=122065498013858&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alexey Dobriyan 2008-10-26 11:40:11 UTC
commit ce97e13e52848c6388598696b7d44748598db759 in mainline

Note You need to log in before you can comment on or make changes to this bug.