Bug 11507 - usb: sometimes dead keyboard after boot
Summary: usb: sometimes dead keyboard after boot
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-09-04 16:11 UTC by Frans Pop
Modified: 2008-09-27 10:09 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.27
Tree: Mainline
Regression: Yes


Attachments

Description Frans Pop 2008-09-04 16:11:24 UTC
Subject    : usb: sometimes dead keyboard after boot
Submitter  : Frans Pop <elendil@planet.nl>
Date       : 26/08/08 21:03
References : http://marc.info/?l=linux-kernel&m=121977815018224&w=2
             http://marc.info/?l=linux-kernel&m=122011061109970&w=2
             http://marc.info/?l=linux-kernel&m=122015125122679&w=2

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-09-06 15:11:27 UTC
Date : 2008-08-26 21:03
Comment 2 Rafael J. Wysocki 2008-09-12 11:47:40 UTC
On Friday, 12 of September 2008, Frans Pop wrote:
> On Saturday 06 September 2008, Rafael J. Wysocki wrote:
> > The following bug entry is on the current list of known regressions
> > from 2.6.26.  Please verify if it still should be listed and let me
> > know (either way).
> >
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=11507
> > Subject     : usb: sometimes dead keyboard after boot
> > Submitter   : Frans Pop <elendil@planet.nl>
> > Date                : 2008-08-26 21:03 (12 days old)
> > References  : http://marc.info/?l=linux-kernel&m=121977815018224&w=2
> 
> Still there. Alan Stern has provided a patch for the issue:
> http://www.spinics.net/lists/linux-usb/msg09735.html
> 
> I've just reported back the test results:
> http://www.spinics.net/lists/linux-usb/msg09926.html
Comment 3 Rafael J. Wysocki 2008-09-12 11:48:38 UTC
Handled-By: Alan Stern <stern@rowland.harvard.edu>
Patch : http://www.spinics.net/lists/linux-usb/msg09735.html

Note You need to log in before you can comment on or make changes to this bug.