Bug 11502 - fujitsu-laptop: fix regression for P8010 in 2.6.27-rc
Summary: fujitsu-laptop: fix regression for P8010 in 2.6.27-rc
Status: CLOSED CODE_FIX
Alias: None
Product: ACPI
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: acpi_other
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-09-04 14:51 UTC by Rafael J. Wysocki
Modified: 2008-09-06 15:13 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-09-04 14:51:29 UTC
Subject    : [PATCH] fujitsu-laptop: fix regression for P8010 in 2.6.27-rc
Submitter  : Jonathan Woithe <jwoithe@physics.adelaide.edu.au>
Date       : 2008-08-29 1:48
References : http://marc.info/?l=linux-acpi&m=121997379118705&w=4
Handled-By : Jonathan Woithe <jwoithe@physics.adelaide.edu.au>
Patch      : http://marc.info/?l=linux-acpi&m=121997379118705&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.