Bug 11501 - Failed to open destination file: Permission deniedihex2fw
Failed to open destination file: Permission deniedihex2fw
Status: CLOSED DUPLICATE of bug 11355
Product: Other
Classification: Unclassified
Component: Configuration
All Linux
: P1 normal
Assigned To: David Woodhouse
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-09-04 14:45 UTC by Rafael J. Wysocki
Modified: 2008-09-22 15:02 UTC (History)
0 users

See Also:
Kernel Version: commit fbb16e243887332dd5754e48ffe5b963378f3cd2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-09-04 14:45:40 UTC
Subject    : Re: linux-next: Tree for September 3
Submitter  : Andrew Morton <akpm@linux-foundation.org>
Date       : 2008-09-04 18:34
References : http://marc.info/?l=linux-kernel&m=122055342419068&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 David Woodhouse 2008-09-22 14:36:50 UTC
This is fixed, isn't it?
Comment 2 Rafael J. Wysocki 2008-09-22 14:44:27 UTC
Hm, I must have missed the fix.  Which commit is that?
Comment 3 David Woodhouse 2008-09-22 14:47:37 UTC
I thought it had the same root cause as bug #11355 and was fixed by commit 1cede1af
Comment 4 Rafael J. Wysocki 2008-09-22 15:01:49 UTC
OK, let's make it look like that. :-)

*** This bug has been marked as a duplicate of bug 11355 ***

Note You need to log in before you can comment on or make changes to this bug.