Bug 114681 - ACPI Error: No handler or method for GPE - AMD
Summary: ACPI Error: No handler or method for GPE - AMD
Status: CLOSED DUPLICATE of bug 114201
Alias: None
Product: Drivers
Classification: Unclassified
Component: Watchdog (show other bugs)
Hardware: x86-64 Linux
: P1 blocking
Assignee: Lv Zheng
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-15 19:23 UTC by João Cagnoni
Modified: 2016-04-13 06:16 UTC (History)
3 users (show)

See Also:
Kernel Version: 4.5.0-1.fc25.x86_64
Tree: Fedora
Regression: Yes


Attachments
boot.log (13.02 KB, text/x-log)
2016-03-15 19:23 UTC, João Cagnoni
Details
lspci -vvv (14.44 KB, text/x-log)
2016-03-15 19:23 UTC, João Cagnoni
Details
photo (1.79 MB, image/jpeg)
2016-03-15 19:24 UTC, João Cagnoni
Details

Description João Cagnoni 2016-03-15 19:23:20 UTC
Created attachment 209341 [details]
boot.log

This happens since kernel 4.5 and its RCs. I'm currently using Fedora 24 with rawhide debug disabled kernels. I can't see those messages in boot.log, so I took a photo.
Comment 1 João Cagnoni 2016-03-15 19:23:41 UTC
Created attachment 209351 [details]
lspci -vvv
Comment 2 João Cagnoni 2016-03-15 19:24:46 UTC
Created attachment 209361 [details]
photo
Comment 3 João Cagnoni 2016-03-15 19:25:21 UTC
The system boots only with acpi=off.
Comment 4 Len Brown 2016-03-28 23:19:26 UTC
What is the latest kernel that works properly?
Can you git bisect from that kernel to identify
what commit caused the problem?
Comment 5 Lv Zheng 2016-04-05 05:13:04 UTC

*** This bug has been marked as a duplicate of bug 114201 ***
Comment 6 Lv Zheng 2016-04-05 05:13:32 UTC
This is a duplicate bug, please report it at bug 114201.
Comment 7 Lv Zheng 2016-04-13 06:16:46 UTC
Closing.
Please track it in 114201.

Note You need to log in before you can comment on or make changes to this bug.