Bug 11462 - v2.6.27-rc5 regression: mtd/block device issue with cmd_filter
Summary: v2.6.27-rc5 regression: mtd/block device issue with cmd_filter
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Block Layer (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jens Axboe
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-30 13:23 UTC by Rafael J. Wysocki
Modified: 2008-09-02 13:27 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-30 13:23:06 UTC
Subject    : v2.6.27-rc5 regression: mtd/block device issue with cmd_filter
Submitter  : Laurent Pinchart <laurentp@cse-semaphore.com>
Date       : 2008-08-29 10:50
References : http://marc.info/?l=linux-kernel&m=122000707631759&w=4
Handled-By : Jens Axboe <jens.axboe@oracle.com>
Patch      : http://marc.info/?l=linux-kernel&m=122000748432301&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-30 13:33:24 UTC
References : http://marc.info/?l=linux-kernel&m=122011643217462&w=4
Comment 2 Rafael J. Wysocki 2008-08-30 13:43:48 UTC
Ingore-Patch : http://marc.info/?l=linux-kernel&m=122000748432301&w=4

Handled-By : FUJITA Tomonori <fujita.tomonori at lab.ntt.co.jp>
Patch : http://lists.infradead.org/pipermail/linux-mtd/2008-August/022874.html
Comment 3 Rafael J. Wysocki 2008-08-30 13:55:01 UTC
Ignore-Patch : http://marc.info/?l=linux-kernel&m=122000748432301&w=4

Note You need to log in before you can comment on or make changes to this bug.