Bug 11461 - build breakage
Summary: build breakage
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: PA-RISC (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Matthew Wilcox
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-30 13:19 UTC by Rafael J. Wysocki
Modified: 2008-09-02 12:40 UTC (History)
1 user (show)

See Also:
Kernel Version: commit da574983de9f9283ba35662c8723627096e160de
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-30 13:19:02 UTC
Subject    : [PATCH] Re: Linux 2.6.27-rc5
Submitter  : Helge Deller <deller@gmx.de>
Date       : 2008-08-30 10:34
References : http://marc.info/?l=linux-kernel&m=122009254918593&w=4
Handled-By : Helge Deller <deller@gmx.de>
Patch      : http://marc.info/?l=linux-kernel&m=122009254918593&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-09-02 12:40:10 UTC
fixed by commit 2ecbf813d5e6361eb7c7520a6f5e6afa168df39a

Note You need to log in before you can comment on or make changes to this bug.