Bug 11452 - md (regression): reboot/shutdown hangs
md (regression): reboot/shutdown hangs
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: MD
All Linux
: P1 normal
Assigned To: io_md
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-29 12:07 UTC by Rafael J. Wysocki
Modified: 2008-09-02 13:31 UTC (History)
2 users (show)

See Also:
Kernel Version: commit 2b25000bf5157c28d8591f03f0575248a8cbd900
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-29 12:07:27 UTC
Subject    : md (regression): reboot/shutdown hangs
Submitter  : Alistair John Strachan <alistair@devzero.co.uk>
Date       : 2008-08-28 19:05
References : http://marc.info/?l=linux-kernel&m=121995040514645&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-29 12:08:36 UTC
commit 2b25000bf5157c28d8591f03f0575248a8cbd900
Author: NeilBrown <neilb@suse.de>
Date:   Tue Aug 5 15:54:13 2008 +1000

    Restore force switch of md array to readonly at reboot time.

    Signed-off-by: NeilBrown <neilb@suse.de>

Note You need to log in before you can comment on or make changes to this bug.