Bug 11451 - /proc/acpi/ibm/wan stopped appearing
Summary: /proc/acpi/ibm/wan stopped appearing
Status: CLOSED CODE_FIX
Alias: None
Product: ACPI
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Henrique de Moraes Holschuh
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-29 11:58 UTC by Rafael J. Wysocki
Modified: 2008-09-06 15:15 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-29 11:58:31 UTC
Subject    : /proc/acpi/ibm/wan stopped appearing
Submitter  : Jeremy Fitzhardinge <jeremy@goop.org>
Date       : 2008-08-27 22:11
References : http://marc.info/?l=linux-kernel&m=121987514922627&w=4
Handled-By : Henrique de Moraes Holschuh <hmh@hmh.eng.br>
Handled-By : Jeremy Fitzhardinge <jeremy@goop.org>
Patch      : http://marc.info/?l=linux-kernel&m=121989632915800&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jeremy Fitzhardinge 2008-08-29 12:12:44 UTC
More operator error than bug.  I'd overlooked the requirement for the experimental=1 option to be set for the entry to appear.  Patch submitted to remove this requirement.
Comment 2 Henrique de Moraes Holschuh 2008-08-29 16:48:13 UTC
patch is well on the way to mainline. I am marking this resolved, to be closed when the patch hits mainline.

Note You need to log in before you can comment on or make changes to this bug.