Bug 11441 - lots of 'in_atomic():1, irqs_disabled():0' with software-raid1
Summary: lots of 'in_atomic():1, irqs_disabled():0' with software-raid1
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: MD (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: io_md
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-27 14:41 UTC by Rafael J. Wysocki
Modified: 2008-09-06 15:21 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-27 14:41:26 UTC
Subject    : 2.6.27-rc4: lots of 'in_atomic():1, irqs_disabled():0' with software-raid1
Submitter  : jurriaan <thunder7@xs4all.nl>
Date       : 2008-08-27 17:05
References : http://marc.info/?l=linux-kernel&m=121985847724696&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-29 11:50:09 UTC
Handled-By : Jens Axboe <jens.axboe@oracle.com>
Handled-By : Neil Brown <neilb@suse.de>
Patch : http://marc.info/?l=linux-kernel&m=121998896602338&w=4

Note You need to log in before you can comment on or make changes to this bug.